Список предметов
Статистические индексы. Индексный метод анализа
8 / 18
Развернуть структуру обучения Свернуть структуру обучения

Индексный метод

Цель работы – получить навыки анализа статистических данных с помощью индексного метода в MS Excel.

Задание – используя MS Excel провести анализ данных индексным методом.

Задание 1

Имеем данные про реализацию продукции:

Продукция

Базовый период

Отчетный период

Количество продукции, шт.

Цена за единицу, грн.

Количество продукции, шт.

Цена за единицу, грн.

А

350

200

420

225

Б

170

120

110

150

На основе представленных данных необходимо определить: общий индекс товарооборота, общий индекс цен, общий индекс физического объема товарообращения, абсолютную сумму экономии или перерасходов от смены цены. Сделать вывод.

Для определения индекса товарообращения в отчетном периоде используем формулу = D3*E3 в клетке F3. Растягиваем эту формулу до конца столбца. В ячейке F5 рассчитаем сумму по столбцу = F3+F4.

Для определения индекса товарообращения в базовом периоде используем формулу =B3*C3 в ячейке G3. Растягиваем формулу на весь столбец. В ячейке G5 посчитаем сумму по столбцу.

Для расчета общего индекса товарооборота воспользуемся формулой = F5/G5 в ячейке H5. Общий индекс товарооборота равняется 1,23 или 123%. То есть товарооборот в текущем периоде увеличился на 23% по сравнению с базисным периодом за счет изменения цен на продукцию и изменения количества реализованной продукции.

Ниже представлены результаты расчетов:

Вычисление индекса роста товарооборота с помощью электронных таблиц MS Excel

Далее посчитаем общий индекс товарооборота при неизменном количестве продукции.

Определим товарооборот в отчетном периоде. В ячейке F3 используем формулу = D3*E3. Растягиваем формулу на весть столбец. В ячейке F5 подсчитаем сумму по столбцу.

Определим товарооборот в базовом периоде. В ячейке G3 используем формулу = D3*С3. Растягиваем формулу на столбец. В ячейке G5 считаем сумму по столбцу.

Теперь определим общий индекс товарооборота при неизменном количестве производства товаров. В ячейке H5 используем формулу = F5/G5.

Общий индекс цен равняется 1,14 или 114%, то есть товарооборот увеличился на 14% в текущем периоде по сравнению с базисным периодом за счет изменения цен на продукцию при неизменном выпуске продукции.

Результаты вычислений представлены ниже:

Вычисление индекса роста товарооборота с помощью MS Excel при фиксированном выпуске

Абсолютная сумма перерасходов или экономии от смены цены рассчитывается как разница между числителем и знаменателем индекса цен.

В ячейке H5 вводим формулу =F5-G5

Ниже представлены результаты вычислений:

Вычисление абсолютного роста товарооборота при сравнимом выпуске

Абсолютная сумма перерасходов от изменения цен в отчетном периоде по сравнению с базовым годом составила 13800 грн.

Рассчитаем общий индекс физического объема товарооборота при неизменной цене.

Определим товарооборот в отчетном периоде при неизменной цене. В ячейке F3 вводим формулу D3*C3. Растягиваем формулу на весь столбец. В ячейке F5 считаем сумму по столбцу.

Рассчитаем товарооборот в базовом периоде при неизменной цене. В ячейке G3 вводим формулу =C3*B3. Растягиваем эту формулу на весь столбец. Рассчитываем сумму по столбцу в ячейке G5.

Теперь рассчитаем общий индекс товарооборота при неизменной цене в ячейке H5. Для этого используем формулу = F5/G5.

Общий индекс физического товарооборота равняется 1,075 или 107,5%, то есть товарооборот увеличился на 7,5% в текущем периоде за счет изменения физического объема реализованной продукции при неизменной цене.

Ниже представлены результаты вычислений:

Вычисление статистического индекса роста при сравнимой цене с помощью MS Excel

Задание 2

У нас имеются данные про затраты на производство продукции и про изменения себестоимости на предприятии:

Характеристика производства с учетом ассортимента

Название издения

Затраты на производство во 2 квартале, тыс. грн.

Изменение себестоимости единицы товара во 2 квартале
(по сравнению с 1 кварталом,%)

А

1850

+18

Б

670

+11

В

755

Без изменений

Определить общие индексы:
1) себестоимости, 2) объема производства, 3) затрат на производство при условии, что затраты на производство во втором квартале по сравнению с 1 кварталом увеличиваются на 27%. Сделать вывод.

Рассчитаем индивидуальный индекс себестоимости. Необходимо использовать формулу средневзвешенных индексов. Нам известны затраты за отчетный период и изменение себестоимости. С помощью этих данных построим формулу для нахождения нужного индекса. В ячейке D2 вводим формулу = (С2+100/100). Растягиваем формулу до конца столбца.

Посчитаем сумму затрат на производство во втором квартале. В ячейке B5 введем формулу =СУММ(B2:B4).

Рассчитаем затраты на производство в первом квартале. В ячейке E2 используем формулу = В2/D2. Растягиваем формулу на весь столбец. Посчитаем сумму этих затрат с помощью формулы =СУММ(E2:E4).

Посчитаем общий индекс себестоимости. В ячейке F5 используем формулу = В5/Е5.

Результаты вычисления представлены внизу:

Вычисление индекса роста себестоимости продукции с помощью MS Excel

Общий индекс себестоимости равняется 1,12 или 112%. То есть общие затраты на производство продукции увеличились на 12% в отчетном периоде по сравнению с базовым. Это произошло за счет увеличения себестоимости и при неизменном выпуске продукции.

Исходя из условий задания, общий индекс затрат составляет 1,27 или 127%. Так как затраты на производство продукции во втором квартале увеличились на 27% по сравнению с первым за счет смены себестоимости и объема выпуска продукции.

Для расчета общего индекса объема производства используем взаимосвязь между индексами. В ячейке H5 используем формулу = G5/F5.

Общие затраты на производство продукции увеличились на 13% за счет изменения объема производства продукции при неизменной себестоимости.

Результаты вычислений представлены ниже:

Вычисление статистического индекса роста объемов производства с помощью MS Excel

0  


 Анализ динамики статистических показателей | Описание курса | Анализ вариантов изменения статистических показателей 
   

Обсудить на форуме
Записаться на курсы
Обратиться к консультанту
Пройти тест
Полный список курсов обучения
Бесплатные видеоуроки
Нужна информация!




Нажмите, чтобы рекомендовать эту страницу другим:
Рейтинг@Mail.ru